Compaq Workstation SP750 Professional

Sprzęt zicherka 26-10-2021 119 6
26-10-2021 11:39
Dobry!
Mam następujący sprzęt:
Compaq Workstation SP750 Professional:

  • 2x Intel Pentium III Xeon 866MHz na SLOT2

  • 2x 128 + 2x 256 MB RAM (RIMM)

  • 1x IBM Ultrastar 36LP, 18,2GB SCSI Chan A, ID 1

  • 1x HP Surestore DAT 24, SCSI Chan B, ID 3

  • Radeon R9250 AGP


I tak: Komputer posiada naklejki informujące że jest "designed" dla Win NT4 WKS i W2K Professional - jednak TYLKO tych dwóch systemów nie da się zainstalować. Filmiki z przebiegu instalacji są dostępne w poniższych linkach.
Na komputerze zainstalowano Win XP Pro, Win 7 Pro, W2k3 Standard i Datacenter. Próbowałem różnych konfiguracji RAM, HDD, Grafiki - nic z tego - system/komputer wiesza się dokładnie w tym samym momencie. Odczekałam co najmniej godzinę z pokazanymi ekranami - nic z tego, system nie reaguje na ALT+CTRL+DEL.
Zainstalowany najnowszy BIOS (3.05). Żadne kondensatory nie wyglądają na napuchnięte/wyschnięte.
Wiem, że w Kielcach jest jedna osoba, która posiada też ten sam komputer, jednak nie mam do niej kontaktu. Na innym forum pisałem PW do niego - lecz bez odpowiedzi.
Dlatego zwracam się tutaj - może ktoś będzie umiał coś doradzić? Ja walczę już ponad pół roku i nic z tego.

Linki do filmików z instalacji:
https://vimeo.com/553705781
https://vimeo.com/553753408

Pozdro
Wszystko da się zapiąć...
27-10-2021 01:03
Zapewne są tak bardzo "designed", że aż wymagały oddzielnych sterowników wstrzelonych w obraz. Na początek zatem:

  • czy wersja bootująca z dyskietek zachowuje się tak samo?

  • czy chce ci się spędzić nad tym NAPRAWDĘ dużo czasu i wypróbować wersję "checked debug" i zobaczyć, jakie dane lecą na port COM podczas crashu?

---
Microsoft Windows Version 3.20 (Cougar)
27-10-2021 12:12   (Edytowano: 27-10-2021 12:13 )
Dobry!
A więc tak:

  • Boot z dyskietek dokładnie tak samo

  • Poszedłem krok do przodu, boot W2k wiesza się w tym miejscu (foto). Czyli ostatni wczytany plik/sterownik to "mup.sys"

  • Jestem w stanie poświęcić NAPRAWDĘ dużo czasu. Wszak to IMHO rzadki okaz ;-)


Wszystko da się zapiąć...
03-11-2021 17:01
A podajesz mu podczas instalacji sterowniki do SCSI? Tylko nie na tym ekranie gdzie je sobie możesz "wybrać", tylko przerywając mu za pomocą F6 (gdy jest napis w stylu "Setup is inspecting your computer's hardware configuration...").
03-11-2021 22:26
Więc tak:

  • Na sterownikach SCSI z w2k i nt4 system/instalator rozpoznaje dysk

  • Na sterownikach z dyskietki "dodawane na początku instalacji za pomocą F6" system także rozpoznaje dysk.

Wszystko da się zapiąć...
04-11-2021 07:47
Wyglada na to, że wiszący mup.sys to problem z hardware'em, tylko ciężko wskazać gdzie: https://www.aitechsolutions.net/mupdotsysXPhang.html
10-11-2021 08:46
Ja znowu doczytałem w internetach, że plik mup.sys został załadowany, ale system wiesza sie na następnym, który ma być wczytany.
Czyli mup.sys jest wczytany i jest ok, ale następny wiesza system.
Wszystko da się zapiąć...

Aby móc odpowiedzieć w tym wątku, zaloguj się.