Internet Explorer 6 - Problem z instalacją na Windows Me

Stare programy tomekh12 09-08-2013 4739 8
09-08-2013 12:25
Witam. Mam problem z instalacją Internet Explorer 6 w systemie Windows Me. otóż otrzymuję taki komunikat:



Proszę o jak najszybszą pomoc. Internet Explorer 5.5 mi laguje i słabo wyświetla strony, IE6 na Windows 2000 instaluję się prawidłowo i działa dobrze.
09-08-2013 20:19
Server pobierania instalki IE6 ze strony Microsoftu został jakiś czas temu wyłączony. Musisz skorzystać z pełnej instalki tutaj:
ftp://ftp.qut.edu.au/pub/microsoft/internet-explorer/6.0sp1/ie60sp1.exe
09-08-2013 21:57
To jest polska wersja IE6, czy to jest we wszystkich językach?
09-08-2013 23:23
To chyba nie jest polska wersja.
Nie jestem pewny, ale chyba to: http://www.computerworld.pl/ftp/pc_1834/Internet.Explorer.6.SP1.6028001106.PL.html
UWAGA!
Nie wiem, czy nie ma takich "jaj" jak w przypadku 5.x. Otóż wersje PL 5.5 dostępne w takich download-serwisach nie zawierały wszystkich plików, bo te nie zostały dla kogoś ściągnięte przez webowy instalator. Przykładowo większość nie zawiera ie4shl95, bo były ściągane na 98 i na 98 tego komponentu nie trzeba, a na 95 jest on potrzebny do interfejsu. To wychodzi "w praniu" - podczas instalacji.

Dodatkowo: jeżeli odczuwasz dyskomfort przy pracy z bardzo dużą ilością plików na raz, podstaw w C:\windows\system pliki browseui.dll i browselc.dll z wersji 5.5 (CHYBA to było w iew2k_1.cab). Tylko pamiętaj o kopiach zapasowych. Na Win98 IE6 miał przykry zwyczaj wieszania systemu na etapie odświeżania okienka na kilka minut jak tylko skopiowało/usunęło/przesunęło się kilka tys. plików.
10-08-2013 11:51
Dzięki MCbx, ale znowu jest problem. Tym razem:



To trzeba przez wiersz polecenia uruchomić?
10-08-2013 14:34
Otwierasz pusty plik!
We wskazanym przeze mnie programie plik ten jest "nieco" inny:
IE6SETUP.EXE 487936 bajtów zmod. 2005-08-10 14:44 CRC32 A464BCA0
Czy z CD wszystko naprawdę w porządku? Nie możesz przenieść tego np. przez sieć?
10-08-2013 15:04
Tak, wszystko w porządku, najpierw z tej paczki ZIP zrobiłem obraz ISO, później ISO wypaliłem na płytę CD (prędkość 4x, czyli najwolniejsza). Włożyłem ją do komputera z Windows Me (stacja dysków była niedawno wymieniana z CD na CD/DVD, oto specyfikacja komputera z Windows Me:

RAM: 256 MB DDR
Procesor: Intel Pentium II 520 MHz
Grafika: Intel Extreme Graphics
Dźwięk: Creative Labs SoundBlaster 16

Sterowników narazie nie wgrywałem, gdyż IE 5.5 się zamyka na każdej stronie.
10-08-2013 18:48
To musiałeś coś zrobić nie tak przy konwersji ZIP->ISO. Ja to pobrałem i plik nie był pusty.
To jest dokładna zawartość, rozmiary i sumy kontrolne: http://pastebin.com/LTMiUVJm
13-08-2013 15:19
Temat do zamknięcia.

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.