Kaseta do STREAMERA CTT800E-P

Offtop Admin 01-01-1970 9586 55
13-11-2005 20:42
Siemka,
Testowałem streamer CTT800E-P nie dzialal...
Rozebralem taśme bo miałem wrażenie że się nie kręcila... i moim oczom ukazał się krajobraz po bitwie... :]

Nie ma ktoś podobnej kasety żeby wstawić zdjęcie jak co ma iść ?

Można wyciąć kawałek tej taśmy i od nowa założyć // - pare MB w plecy czy nie bedzie sie zgadzac i nie bedzie dzialalo wogole...
13-11-2005 20:43
2 fotka
13-11-2005 20:43
3 fotka
13-11-2005 21:22
Ja bym do tego podszedł, jak do kasety magnetofonowej lub radiowego szpulaka z lat 60'tych (nie tego, co stoi jeszcze u niektórych zk140, tylko taki z kilometrową taśmą :) ), czyli podstawił pod szpulę tekturkę, delikatnie usunął ją z osi obrotu, po czym to prosto pozwijał. Potem zobaczymy, ale ja nie rokuję temu dobrej przyszłości, bo chyba rolka dociskowa jest rozwalona.
13-11-2005 21:48
ja bym ucioł w cholere i nawnoł od nowa nic się nie stanie prócz utraceniaa paru danych
a mam pytanko dlaczego nie ma tej emotki?? :jupi:?? stracisz pare danych na tym i będzie działać dalej to tylko taśma a nie kawałek pojazdu kosmicznego firmy microsoft z nasa :D
13-11-2005 21:55
Doszedłem do czegoś takiego i potzrebuje pomocy...
Nie wiem jak ulozyc linke napedowa...
Taka cienka gumka...

Naped ze streamera to gumowe kolko dociskajace jak na rysunku...

u dolu 2 obrotowe białe kolka...
Jakoś trzeba ułożyć to tak żeby taśma swobodnie mogla sie rozwijac i nawijac, przewijac itp...

Help
13-11-2005 22:44
Rozje yyy popsuj jakiegoś starego walkmena i zobacz jak to jest to jest to samo,
1.gumke naciągasz na łożyska szpulek (budzi chore skojażenia nie??:D)
2 taśme na 3  rolki u góry
3 i to wszystko teraz jak się obracają zależnie od siębie możesz wmontować spowrotem  możesz głowice jakimś młym pendzelkiem wyczyścić i zadbać aby taśma się nia zginała
Al la FINN i już muśi działać jak należy na dole zamieszczam fotke tego jak ja bym to zrobił  takie pogrubione czerwone kreski uważaj na to aby łożyska nie miały zadużo luzu ale i odwrotnie aby nie byłyściśnięte (łożyska do gumki to te rowki przy szpulce)[imghttp://www.delux.livenet.pl/images/WPOP%5B63%5D.jpg][/img]

13-11-2005 23:17
Właśnie mam tak te gumki ale nic się nie kręci wogóle... :/
14-11-2005 00:04
muśi się kręcić no chybaże śle nałożyłeś albo króreś z kółek się zacieło:uhoh:
ponawiam pytanie dlaczego nie ma tej emotki :jupi: w munu?? to takie smutne :smilewinkgrin:
14-11-2005 07:11
Z tego co widze, tu moze byc też taka kombinacja, że taśma idzie ze szpul dołem, przez te białe rolki i pionowo w górę do okienek na głowice i tak jak napisał Gracjan.
14-11-2005 15:03
Podaj rysunek tak jak to widzisz...
14-11-2005 15:31
A czy ta taśma musi wychodzić u góry? tzn. czy nie da się tych szpul założyć tak, aby taśma szła dołem, potem o te białe krążki u dołu i do góry (dookoła kasety)?
14-11-2005 16:15
Nic nie wiem jak ma być... wszystko się wysypało i koniec...
14-11-2005 19:50
macbx nie może bo głowica by miała lekkie luzy od taśmy jakieś 4 cm:lol: ona jest u góry a więc taśma nie może byćodwrotnie chyba że tak : wyjąć kułka i przeczyścić bo najwidoczniej coś blokuje ich ruch a jak się nie to na hama:Dbo ty to widzisz tak że taśma y przebiegała dołem ale tarły by o siebie zrób model 3d takiego czgoś co kolwiek to jest
admin a które kółka się nie kręcą??:confused:??
z tego co rozumiem chodzi tu o te białe
weź zobacz czy pod nimi nic nie ma kawałka taśmy , papieru kużu itp
14-11-2005 20:01
Kręcą się, ale nie wiem jak nałożyć te gumke co naciągnołem na bolce od kolek z taśma...
14-11-2005 21:53
nie na bolce!! tylko na te rownki przy szpulkach:no:
14-11-2005 21:58
Coś nie wydaje mi się by tak ją rozciągnąc...
14-11-2005 23:09
sprubój zle najpierw sfotografuj rowki :)
15-11-2005 07:13
Dobra, wieczorem może dostarcze fotke dokładniejszą...
15-11-2005 16:30
to fajnie  sfotkografuj i spakuj w sfx aby nie spowalniać wczytywania stronki

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.