Krasz dysku... :(

Offtop Luk 01-01-1970 1595 4

Luk

05-06-2006 15:33
Mój 40 GB Matrox chyba się zepsuł... Uruchomiłem komputer, usłyszałem 'łup' włączyłem monitor BIOS szuka dysków, a Matrox chce wstać, ale mu to nie wychodzi... Co to może byc? Dysk prawdopodobnie do wymiany... tyle danych...
05-06-2006 16:02
Spróbuj podłączyc inną końcówką taśmy, powinno pomóc... Jeśli nie da rady, zainstaluj system na mniejszym dysku, podłącz i spróbuj go odzyskac Partition Managerem lub programem Ontrack Data Recovery (troszkę... kosztuje :D). Jeśli masz gwarancję, to biegiem do serwisu, bo rozbierania nie polecam. Jeśli rzucałeś kompem po łóżku, jak mój qmpel, to pomoże PRAWDOPODOBNIE zmiana taśmy... albo wypadła jakaś zworka. Ale następnym razem kupuj dysk Seagate'a.
05-06-2006 19:56
Miałem coś takiego na Caviarze. Czy dysk jest stabilnie umocowany w kompie (nie rusza się)?

Luk

05-06-2006 20:23
Troche spanikowałem, ale odgłosy naprawde były mocno niepokojące, już działa.
Dysk jest przymocowany tylko 2 śrubkami po 1 stronie ;).
Prawdopodobnie coś się przestawiło po tym jak przypadkiem kopnąłem CPU (zdaża mi się to często ;)).
05-06-2006 20:42
W starym kompie mam tyle dysków, że nie starcza miejsca w zatokach 3,5", więc montuję następne w kieszeniach 5,25" DWOMA ŚRUBKAMI! (mowa o dyskach 3,5") :D

//Sacull - więc następne chyba będziesz układać w piramidkę na komputerze :D
@Luk - skoro wszystko ok, to chyba mogę już zamknąć temat ... żeby nie kusić Haker-a ... :D

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.