Comodore 64

Sprzęt Gracjan 01-01-1970 7833 34
26-07-2006 00:28
co jej dolega??
sprawa wygląda tak:
-kopy znalazłem u jednego gostka w garażu co 4 latra temu miał sklep z takimi rżeczami ;]
patrze na półce leży pudło otwieram i pa trze comodorka pakuje do samochodu razem z całą masą innych rupieci
( monitory pare klawiatur i masa płyt głownych zasilaczy kart rozszeżeń itp-skończyłem gdy w samochodzie ówł ciężarówce zaczeło miejsca braknąć:D-)
podłanczam wszystko w domu po dwóch godzinkach po rozładunku
(comodorek cały czas w styropianie był)
podłanczam zasilacz do gniazdka zasilacz do comodorki podłanczam kabel tv i przełanczam na on i nic się nie dzieje :( dioda się nie palia nawe nie świeci
dołanczam pare fotek
nie ściągałem pokrywy z płyty głównej poprostówsadziłem tam kamere

prosze o szybką diagnoze -i o nie krytykowanie ortów :D(sacull)-
26-07-2006 08:54
Ze zdjęć nic nie mogę powiedzieć.
Numer jeden - sprawdź zasilacz... zdarza się że to on pada... sprawdź na wyjściu czy ma voltarz

Jeżeli nie będzie prądu to zacznij od rozebrania zasilacza i sprawdzenia czy na uzwojeniu wtórnym jest prąd...
Czyli jak dla nie elektronika po 2 stronie gdzie wchodzą 2 grube druty z 230 V.

Dla mnie padł zasilacz miałem kilka C64 ale nawet jak miały upalony modulator itp to dioda się paliła


Jeżeli prąd jest to możesz pokusić się o sprawdzenie na płytce drukowanej dokąd płynie może tylko jakaś ścieżka upaliła się bo jak padł jakiś scalak to moja odpowiedz jest taka – Allegro.pl przy odrobinie szczęścia i braku zainteresowania jakaś aukcją kupisz nawet za 15 zł.
26-07-2006 14:31
admin a teraz ze stro ny prywatnej masz jakąś comodore albo amisie na sprzedaż bo nie ufam allegro (nie jestem zarejstrowany:D)
jak mi się uda odpalić comodore 64 to zapytam o kardridrze i jakieś inne akcesoria :D bo wontpie żeby comodora miała coś jeszcze prócz niebieskiego ekranu

---------------

Mam voltomież kupiony na bema i niewiem gdzie przyłożyć druty :D znaczy się wiem ale nie wiem czego mam po tym oczeiwać;] jakiś schemacik??

---------------

sprawdziłem i maksymalnie pokazuje na woltomieżu 0.03 v czytli nic :D
-jak przyłoże sobie elektrody do czoła pokazuje 0.07~0.11 B)

:Dlżej mi wiedząc że to wina zasilaza więc niie musze się martwić bo mam jeszcze dwa zasilacze od innych komodoor (jak na zdjęciu) ale o innych wejsiach może udam isię coś ztym zrobić

rozkręcać ten co mam??
tylko , że to nie ma żadnych śrubek :(

te dwa inne cco am są fabrycznie nowe lekko zakużone ale ani razu nie używane
podsyłam fotki
26-07-2006 18:27
Rozłup śrubokrętem płaskim ten zasilacz i sprawdź na uzwojeniu wtórnym czy jest napięcie
26-07-2006 23:47
NAPIĘCIA na zasilaczu C64:
1. AC 9V (prąd ZMIENNY!)
2. DC 5V. Ten AC 9.V musi być chyba 1A bo zasilaczyk od głośników Creativa daje za mało.

C64 miały różne wtyki zasilania, podaj mi dokłądnie jaką ma wtyczkę (DIN, czyli taką jak u starszej klawiatury, czy może kwadratową, czy DIN nie ze wszystkimi 5 pinami itd), powiem Ci które połaczenia masz na wyjściu mierzyć.

Zasilacz sprawdzaj tak, że po otwarciu:
1. Sprawdź bezpieczniki - najczęsciej to pada.
2. Jeżeli bezpieczniki OK to zmierz napięcie (tylko uwaga, tu jest 220V!) na stronie pierwotnej i wtórnej trafa. Jak masz np. brak na wtórnej (powinieneś mieć tam chyba 4 żyły, z jednego 9V z drugiego 5) i prad na pierwotnej, to masz uszkodzone trafo :(.
3. Jak trafo dobre, prąd jest itd, sprawdź prostownik. Diody to chyba wiadomo jak sprawdzać (omomierzem w 2 strony przy wyłaczonym zasilaniu) uszkodzona Ci albo nie będzie przewodzić, albo bedzie przewodzić w 2 strony. Jak nie masz omomierza zrób sobie taką latareczkę z baterii i żarówki.

To chyba tyle. Mnie udało się nabyć w AMW fabrycznie nowego C64 (komp jeszcze w folii) i działa ładnie, ale na pożyczonym zasilaczu (nie było w komplecie)
27-07-2006 02:32
LUDU ŚWIATA!!! jak ja otwożyłem zasilacz --- jak grochówka mojej mamy :( wszystko w żułetej zatwardniałej mazi (utopione kable w sraczkowatm czymś :( mcb przeciesz narobiłem tyle zdjęć naprawde są tak nie wyraźne że to kółko a nie kwadrat :( (kwadraty są w amisiach :))

a do mieżenia prondu to mam takie coś (załącznik)
27-07-2006 09:59
Hmmm Pewnie było zwarcie i trafo sie grzało grzało i wypłynęła z niego specjalna substancja (troche podobna do parafiny) jest nim natłuszczony cały przewód z którego zrobione jest trafo.

Nie wygląda to zaciekawcie, no ale możesz mieć szczęście (jak mówił poprzednik ) że bezpiecznik padł


2 - Zawodowe Cudo z tego oscyloskopu ! :) Jeszcze za czasów CCCP, pewnie "elienktoniki" to w zasadzie pewne bo innych firm nie mieli :)

Ma nawet funkcję multimetru :)



Z takim sprzętem to nie widzę problemu, włącz go na multimetr czyli te cyfry które pokazują napięcie i przesuwaj się powolutku coraz dalej uzwojenie wtórne, potem mostek gratza, z tym że po mostku musisz go zmienić na stałe...

Zrób ładne dokładne zdjęcie płytki drukowanej od strony z elementami... może od samego popatrzenia coś wpadnie np wybrzuszony elektrolit itp.
27-07-2006 13:40
tylko problem w tym że prz używaniu tego boje się o swoje życie :D a dzisiaj rano jak podłączyłem luzem płyte stacje dyskietek i inne takie w całość to poszło główne zabezpieczenie bezpieczników w domu wieczorkiem porobie fotki i adal proszę o schemat wtycki zasilającej która whozi co c 64 (gdzie jakie napięcia bo mam dużo zasilaczy o różnych  napięciach ;] ) a poza tym mam modem pod lpt zasilany 9 v :D wziąołem i przerobiłem go na baterie która starcza na minimum 48 godzin nie przerwanej pracy :D
27-07-2006 18:15
Elektronik :P

Pamiętaj BHP BHP, nie pij w pracy i nie pal marihuany :)

Po co Ci tak usilnie schemat wtyczki ? Sprawdź masa 1 bolec  2 masa 2 bolec jak będą napięcia to okej, jak trafo poszło to przecież nie biedzie napięcia niższego tylko całkowity brak ;)



Swoją drogą ile dałeś za oscyloskop ?
27-07-2006 22:08
Hmm, Luk na Szołcie pisał o pakowaniu PC do C64... Proszę bardzo! :D

27-07-2006 22:19
Nic nadzwyczajnego... gdyby płyte ATX normalna tam załadował no to by było coś... a z gotowca małego to co...
27-07-2006 22:28


27-07-2006 22:33
Echhh
27-07-2006 23:34
A ja... mam na koncie tylko wepchnięcio 5.25" Seagate'a do kompa, w którym nie było zatok 5.25" :) Trochę robótek piłą i już...

A co do miernika, to gratuluję profesjonalnego sprzetu! testowane do zastosowan militarnych (ta gwiazdka u góry przylogo)! 
Ja mam marki "Elektropribor", poza volto/ampero/omomierzem czujnik zwarć, sprawdzanie diód i triód (żarzenie we własnym zakresie), coś opisane HF[je] z 6 wejściami, czego nie rozszyfrowałem, rocznik 1968. W przeciwieństwoe do cyfrówek nie lata liczbami, co przy niestabilnym napięciu może doprowadzić do rozstroju nerwowego podczas prób odczytania konkretnego wyniku, ale wskazuje wskazówką. Może nie ma oscyloskopu, ale zamknięte jest w przenośnej skrzyneczce rozmiarów... magnetofonu z C64 :).
27-07-2006 23:45
To ta gwiazdka to oznacza ?
Wiesz że tyle lat żyję a nie wiedziałem ;)

Swoim oscyloskopem się nie chwale ale lamówka :P

28-07-2006 00:09
Wiesz, jak ja elektronikę, parę monitorów, kompów i tv reperowałem nigdy nie miałem konieczności użycia oscyloskopu. Jak monitor nawiercał białe-na-szarym to łap za lutownicę, wszystkie kondensatory się wymieniało :). Jak TV to metodą wymiany segmentów. Jak kompa to gołym okiem najczęsciej czegoś brakowało czy jakiś idiota usunął mikrorezystor.
Kiedyś miałem taką kartę graficzną - po podłączeniu trup, pamięci VRAM/ROM przetestowane OK, kondensatory OK, kwarc OK... CPU marki Trident pozostało, ale po podpięciu jakiegośtam prądu wprost na nóżki (manual) i sprawdzeniu na innych pinach OK. Wszystko niby sprawne, a karta nie działa. Po którymśtam suwaniu karty w slot zauważyłem, że CPU wypadło. Po prostu, jakiś elektronik pieczołowicie je odlutował, po czym nie mogąc wlutować na miejsce potraktował Butaprenem :D.
28-07-2006 09:25
MCbx
- Co byś zrobił jeżeli twój oscyloskop miał takie objawy:

Podpinasz do sieci --- brak obrazu
Wyłączasz wtyczką --- punkt na środku ekranu dający się regulować...

Wyglądam mi na brak odchylania obrazu, ale co może powodować to że w ogóle nie startuje ?
Wywalone kapacytory ?


Oscyloskop się przydaje, w instrukcjach starych telewizorów masz czasami pokazany prawidłowy obraz sinusoidy w niektórych miejscach  podłączasz i badasz czy masz identyczny nie to znaczy ze tu jest awaria 

28-07-2006 15:58
ja go zabrałem z demątażu sklepu komputerowego :Ddzisiaj tam znowu pojechałem i znalazłem dwa zasilacze c64 jeden  wyglądu taki jak miałem i drugi inny  twen pierwszy miał zabandażowan kabel wię c odłożyłem go na bok a drugi podłaczxyłem i dioda się zapaliła na zielono :D podłączyłem rf do tv  znalazłem kanał i nic czarny ekran i burczenie w głośnikach na L a na H jest tylko czrny ekran :(
28-07-2006 17:23
Hmmm
Może padł modulator TV ?

Popatrz na niego czy nie widać śladów palenia...

Modulator to taka puszeczka, ekranowana srebrną obudową :]

Aaa wyjście czyncz w C64 wpinaj do standardowego wejścia TV (ANTENA) a nie jak zdawać by się mogło S-VIDEO lub AV
28-07-2006 19:16
nie ma niczego takiegooooo ale to moe przez to że nie mam żadnego prodidża do tej komodory



[Admin] Gracja, tym razem nic nie zrozumiałem... napisz jeszcze raz powoli.

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.