FIC VA 502

Sprzęt pawel01 01-01-1970 2776 12
27-11-2006 20:17
mam problem z płytą główną FIC VA502 bo po włączeniu jej słychac

Luk

27-11-2006 20:28
Zwarcie, problem z zasilaczem albo z płytą.

Polecam standardową procedurę:

wywal wszystkie kary, zostaw graficzną podłącz do zasilacza i spróbuj odpalić.
27-11-2006 20:32
właśnie tak robiłem a jak zmienie zworki to lampki na klawiaturze się świecą cały czas a głośnik nie piszczy
27-11-2006 20:33
Spróbuj włożyć inną pamięć RAM.

PS. I jakiej jest to klasy płyta? Pentium I, II, III, IV, Celeron, 486 czy inna?
27-11-2006 20:40
ma SOCKET 7  chipset VIA VT82c586B, 4 PCI, 3 ISA, 2 USB, 1 PS/2,  irda 4x SIMM, 2x DIMM, AVARD BIOS PCI/PNP 586 /1997
27-11-2006 20:41
dodam jeszcze jedno podłanczam ja na zasilaczy ze starego COMPAQ'a 150WATT
27-11-2006 21:17
Łoooooo to za słaby zasilacz! CO NAJMNIEJ 225W!
Nie wyciągnie USB i PCI...
28-11-2006 14:38
Dokładnie, spróbuj z mocniejszym zasilaczem. bo 150W jest słabiuuuuuuutki, nawet w moim 486 jest 200W.
28-11-2006 19:15
A ja powiem tak, że compaq oski zasilacz 150 jest śmiało porównywalny do 250 "normalnej"

Luk

28-11-2006 19:59
W moim XT 150 watowy zasilacz ciągnie prądożerny dysk 5,25", stację dyskietek, płyte główną i 7 kart rozszeżeń...

Paweł, na monitorze nic się nie pojawia?
28-11-2006 20:40
ani pixela
a na zasilaczu 300watt to samo
zmieniałem ramy procka i to samo
a jak dostałem tą płyte to w 1 gnieździe ram SIMM była zgięta nóżka , więc naprostowałem ją bo wcześniej ani znaku życia nawet zasilacz nie chodził
28-11-2006 20:45
Aha... Sprawdź, czy wokół gniazda SIMM nie ma żadnych rys.
28-11-2006 21:00
Czysta jak łezka
a na DIMMach to samo

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.