Problem z serwerem... (zawiśnięcie na poziomie biosu)

Offtop Admin 01-01-1970 2526 14
10-12-2006 18:39
Witam,

Mam następujący problem z serwerem.
W zasadzie powinienem napisać go na jakimś fachowym forum komputerowym, ale w końcu jesteśmy ekspertami w każdej dziedzinie (tutaj kończę zachwalanie naszej drużyny) .


Problem jest następujący, serwer pracuje idealnie przez około 4 dni, po czym zawiesza się.

Pierwszą odpowiedzią powinno być zapytanie co jest w Event Log, lub co ciekawego kryje Crash Dump pamięci.
To oczywiście jako pierwsze sprawdziłem, event log (pusty, nie stwierdza żadnej awarii, na poziomie systemu operacyjnego jak i oprogramowania dodatkowego)
więc jedziemy dalej, crash dump (pusty, nie tworzy)

Siedzę sobie, spokojnie nagle patrze nie ma internetu, patrze na serwer czarny ekran...
Na klawiaturze pali się tylko lampka num lock celem jej wyłączenia wciskam klawisz wyżej wymieniony, nie gaśnie, nie reaguje też na caps lock itp. czyli problem jest gdzieś wyżej... )

Co wykonałem:
1. instalacja nowego biosu
2. Zmiana pamięci *czytaj niżej*

Na chwile obecną, zmieniłem pamięć (poczekamy 4 dni, i zdam raport czy pomogło)

Chciał bym usłyszeć wasze zdanie na ten temat.


pozdrawiam

//Haker: Poprawiłem w nazwie "zawiśnięćie" na "zawiśnięcie" :P
11-12-2006 13:02
Albo się przegrzewa proc/pamięć, albo zasilacz nie wyrabia...
Na razie nie mam innych pomysłów...
11-12-2006 15:12
Pamięć wymieniona...
Zasilacz bez problemu ciągnął 2 osobne procesory...

Moim podejrzanym jest antywirus. (specjalnie marki nie podaję, aby nie wprowadzać nikogo w błąd)

Włączyłem na całą noc CPU BURN...

Nie dość że przez czas testu nie odnalazł żadnych błędów, to system się nie zawiesił.
Więc sugeruję że sprawa przegrzewania jest absolutnie nie na miejscu.

Zobaczymy ile pochodzi bez antywirusa...
11-12-2006 19:46
może cos z płytą główną
11-12-2006 19:48
pawel01 napisał/a:
może cos z płytą główną


To baaaardzo ogólna odpowiedź:)
11-12-2006 20:52
Za radą matika wymieniłem zasilacz na bardziej profesjonalny.

Zobaczymy co się teraz stanie...

Kto obstawia że to był zasilacz ?
Bo ja stawiam że w przeciągu 24 godzin się zawiesi :)
11-12-2006 21:11
Zasilacz :)
12-12-2006 15:02
Oczywiście, że zasilacz, przecież ja mam zawsze rację:D:smilewinkgrin:
12-12-2006 15:21
Nie mów jak Sacull :D
Jeszcze nie masz do tego prawa... :smilewinkgrin:

//Sacull - "Nie mów jak Sacull"?! Bleee ... :P
12-12-2006 15:52
Jeszcze...:smilewinkgrin:
I nie podskakuj do kandydata na moda, bo gdy tylko nim zostanę będziesz pierwszym kandydatem do warna:lol:
Oczywiście żartowałem:lol:
12-12-2006 15:56
Czas pokaże, kto zostanie moderatorem... ;)
12-12-2006 15:58
Jak to kiedyś powiedział Sacull: "TEMAT!!!" :D

//Sacull - i czy ten facet nie jest stworzony na moderatora? ... :)
17-12-2006 16:39
I jak zasilacz?
Mozliwe, że to któryś z pomniejszych układów na płycie.

Miałem rzecz identyczną w pewnym serwerze korporacyjnym IBM, serwer chodził tydzień na AIXie po czym nagle po prostu gasł mu ekran. Siedziałem przy tym, i zauważyłem, że tuż przed kraszem na ekranie ukazywały się przez krótki czas pasy.
Pomogło założenie radiatora na chip grafiki, na chip WD 23009 (nie wiem, co to jest, ale się potwornie grzało) oraz usunięcie zszywki biurowej leżącej na zapasowym sockecie pod drugi proc. Serwer nie miał też przypiętego dodatkowego zasilania na riser ISA/PCI.
Serwer to IBM PowerPC 604.
17-12-2006 16:59
To był definitywnie zasilacz.

Nie chciałem pisać po 1 dniu.

Trzeba było wyczekać tydzień wytestować i teraz mogę mówić bez zapeszania.
Zasilacz.
17-12-2006 17:21
A więc wygrałem zakład:D Admin, stawiasz piwko:P

//Haker: Alkoholik jeden :D

//Matik: Jaki alkoholik?!? Przecież mi chodziło o bezalkoholowe;)

//pawel01: piwo to piwo

//Sacull - A może tęcza?
// Admin: A może zamknijmy temat.

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.