FAST AV MAster, Win98 i martwy ciąg

Offtop MCbx 01-01-1970 1483 2
14-12-2006 21:46
Dostałem kartę FAST AV-Master, jest to karta przechwytywania obrazu PAL w dośc wysokiej rozdzielczości. właściciel chciał ją wywalić z powodu braku sterowników pod WinXP.
Karta działa na Pentiumie 200MHz, lecz, jak to na Pentiumie, zacina się.
Włożyłem więc kartę do Pentiuma II 350MHz z 256MB RAMu. Zainstalowałem sterowniki. Instalator zresetował komputer pod koniec zgodnie z procedurą.
I się zaczęło - system ładuje się normalnie, po czym miga pulpitem tylko przez krótki czas (mniej niż sekunda) i reset, po czym znów ładuje system. I tak w kółko.
instalowałem już masę wersji sterowników. Karta grafiki to AGP GeForce 2 MX 400 64MB.
Jak zaradzić problemowi? Nie mogę niestety przeinstalować systemu (oprogramowanie zainstalowane) :(
Z ciągu wychodze usuwając sterowniki w trybie awaryjnym. Jak stabilnie zainstalować sterowniki?
15-12-2006 21:56
Z ciągu wychodze usuwając sterowniki w trybie awaryjnym. Jak stabilnie zainstalować sterowniki?


Instalator wgrał już sterownik i to on jest przyczyną konfliktu.

Poszukaj innego sterownika, może jakiś z serii native (firmowy) sprawdzić na systemie dla którego była projektowana karta, czy wszystko jest ok, zdarza się że uszkodzona karta może generować taki błąd który powoduje reset w trakcie jej "initializowania" .
16-12-2006 19:29
Na Pentiumie 200MHz karta działa bardzo dobrze, ale przycina z powodu małej wydajności CPU. Patrząc na LEDy na karcie widzę, że pomyślenie przechodzi własny POST.
Sterowników jest z 5, wszystkie native, bo do różnych serii tej samej karty dołączane były sterowniki z różnymi numerami BUILD. Próbowałem wszystkich z driverguide.
System, dla którego była projektowana? To właśnie coś koło PII.

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.