Shuttle HOT 557 - Problem!

Sprzęt Heretic 01-01-1970 2589 9
01-02-2007 16:22
Mam problem z płytą główną Shuttle HOT 557 (Socket 7, AT).
Zamontowałem dla testu prawdopodobnie uszkodzoną kartę sieciową pod PCI i po podłączeniu klawiatury pod DIN cał czas pipczy głośniczek, jakby był przytrzymny klawisz, i wywala "keyboard error"... Dzieje się tak z każdą klawiaturą... Po wymontowaniu karty sieciowej też...

Ale dlaczego?
01-02-2007 18:10
Spróbuj przeczyścić BIOS zworką. Sprawdź, czy nie masz jakiegoś złomu w slotach.

Swoją drogą to Shuttle HOT-55X to najbardziej tandetne płyty jakie widziałem. HOT-555 jest rzeczywiście HOT, regulatory napięcia wyciagają po 95 st.C. Położone są tak blisko CPU, że proc dostaje przegrzań.
01-02-2007 19:29
Przreczyściłem BIOS i nic. Może poszukam rysek na płycie, ale za cholerę nie umiem jej odmontować od obudowy... Trzeba będzie te plastikowe kołeczki chyba pociąć :P
01-02-2007 23:54
Podłącz klawiaturę pod USB ale jak najbardziej standardową (bez bajerów)

piersze lepsze z googla http://eu.shuttle.com/archive/de/557.htm
02-02-2007 00:19
Tylko jest problem - nie mam śledzia USB, tzn. mam, ale ta płyta ma wejście na śledzia USB takie:

. . . .
. . . .


A śledź jest na takie:

. . . . .
. . . . .


Dodam, że nawet śledź PS/2 nie pasuje :bigeek:
02-02-2007 00:20
A może spróbować klawiaturę od razu do PS/2 podłączyć :) ? Szczerze mówiąc, nie wiem, jaki były wynik.
Jeżeli kontroler klawiatury jest w gniazdku a nie przylutowany, mozna spróbować go wymienić. To taki długi ukłąd podobny nieco do kości BIOSu, ale dłuższy.
02-02-2007 00:26
Kontroler jest przylutowany, a z tym PS/2 prowizorycznie nie chcę robić, to trzeba "fachowo" :)

Dlaczego wszystkie śledzie USB na Allegro są 2 x 5 pin, a na płycie mam 2 x 4 pin?
02-02-2007 22:35
. . . .
. . . .

A śledź jest na takie:

. . . . .
. . . . .

zobacz czy za tymi pinami jest miejsce na wlutowanie kolejnych jak tak podłącz jak leci i powinno chodzić :P

ja w nowej MSI mam

. . . .
. . . .

A śledź jest na takie:

. . . .
. . . . .

z czego wnioskuje że ostatni nie do końca jest potrzebny spróbuj :P
02-02-2007 23:41
Właśnie nie ma miejsca na nic, tam nic nie pasuje, ani śledź USB, ani śledź PS/2!

Tam na PS/2 jest złącze

. . . . .

A śledzia mam


. . . .
.......
03-02-2007 13:39
To wykombinuj skądś rozpiskę z tego złącza, i popodłączaj wtyczkę od śledzia bez oprawki :). Ja tak robiłem na Asusie SP97 i chodziło. Grunt to mieć 4 żyły: zegar, dane, +5V (które można wziąć z USB) i masę.

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.