ECS KT600-A - USB problem

Sprzęt Heretic 01-01-1970 2072 4
06-11-2010 22:47
Mam problem z komputerem z płytą ECS KT600-A, kiedy w Windowsie XP w menadżerze urządzeń jest włączony Standardowy uniwersalny kontroler hosta PCI to USB (albo Uniwersalny kontroler hosta usb via rev 5 lub nowszy) system zawiesza się na ekranie ładowania Windows XP. Na czystej instalacji XP nie występuje ten problem jednak z pewnych względów nie mogę sformatować dysku.

Kiedy w trybie awaryjnym wyłączę kontrolery USB, system się ładuje normalnie (w trybie normalnym) i co ciekawe mogę wtedy w menadżerze znowu włączyć kontrolery i system działa, mysz na USB też, ale tylko do kolejnego rebootu, potem jest to samo.

Ma ktoś pomysł jak to naprawić?



Wyłączyłem felerny kontroler i zakleiłem dwa porty no i komputer się włącza normalnie ale klawiatura nie działa - w menedżerze urządzeń pod Standardową klawiaturą 101/102 jest symbol wykrzyknika; kiedy wybiorę na niej opcję wyłącz i potem włącz albo przeładuję sterownik działa ona normalnie do następnego rebootu.
W ogóle nie czaję, o co tutaj chodzi, pomóżcie :p
06-11-2010 23:18
Najprostszy problem z klawiaturą to oczywiście format ;).

Prawdopodobnie jest coś namieszane ze sterownikami systemowymi, miałem podobny problem, lecz pod Vistą ;).
06-11-2010 23:40
Skasowałem plik SYSTEM z folderu system32/config i wgrałem nowy z konsoli odzyskiwania, po załadowaniu systemu wszystkie sterowniki instalowały się od nowa i klawiatura działała ale do kolejnego rebootu tylko.
07-11-2010 01:00
Dziwne z tą klawiaturą... Ja bym spróbował od sterowników chipsetu - one odpowiedzialne są za USB. Chociaż na wszelki wypadek przed takimi reinstalkami zghostowałbym dysk.
12-11-2010 22:21
Jakoś dałem radę, reinstalując system w trybie naprawy i usuwając wszystkie urządzenia usb i infcache pozwalając na instalację świeżych driverów.

Aby móc odpowiedzieć w tym wątku, zaloguj się.