pc xt - sentyment...model od ktorego startowalem..

Sprzęt con369 01-01-1970 3114 12
30-11-2010 19:46
mam problem....

odpalilem nie dawno kompa pc xt/640kb ram/cga....
model taki sam od jakiego zaczynalem przygode dawno temu z komputerami...
chodzi oto ze ta jednoostka jest magiczna i ma sentymentalna wartosc...
sprzet ten jest od kilku lat w mojej kolekcji.....
jak go odpalalem pierwszy raz....wszystko bylo cacy....tylko klawiatura nie reagowala..
a teraz [nie pamietam co przestawilem, bo] najpierw nie chcial sie wlaczyc po odpaleniu nie krecil zasilacz....zaczelem bawic sie swiczami na plycie....w pewnym momencie uslyszalem trzask spiecie iskry polecialy...szybko przestawilem spowrotem swicha ale za to zasilacz zaczol krecic...[magia] teraz bez wzgledu ktory przelacznik ustawie...nie ma zadnego zwarcia.....zasilacz kreci tak czy tak....niby jest lepiej.....ale obrazu nie ma ,......beeper nie daje znakow zycia.....jak podlacze odwrotnioe kable od dysku to swieci sie dioda tak jak przewidzialem gdy jest zle,,,,,,,,
wiec reaguje normalnie.....bardzo zalezy mi na odpaleniu staruszka....czy ktos mozem udzielic mi rady???? moze wie co zrobic przy takiej reakcji [czarny obraz] komputera....
01-12-2010 08:17
Switche są od:
- Konfiguracji FDD
- konfiguracji karty grafiki
Nie reagowanie klawiatury: odłączyć zamek (jeżeli jest, jeżeli nie ma znaleźć podłączenia i sprawdzić)

Co to za XTek (znaleźć na TH99 płytę główną i sprawdzić konfig. switchów, one są w miarę uniwersalne, chyba tylko ostatnie mają różne znaczenia).

Podłącz "na golasa" - bez kart za wyjątkiem grafiki - co się dzieje?

Jeżeli to był pierwszy IDEk (20MB, jedna taśma) to podłączenie odwrotne taśmy = śmierć elektroniki dysku.
03-12-2010 00:59
dysk hdd jest na dwie tasmy z przegrodka.....wiec nie da rady podlaczyc inaczej....chyba ze przy kontrolerze hdd....swiecile sie wtedy dioda....
podlaczalem sama grafike i czarny obraz......nie wiem co zrobic.....
beeper tez nic nie sygnalizuje.....
masz jakas inna rade??
:confused:



kupilem nawet plyte glowna at ale ma zasilanie na 8 bolcow w dodatku plaskich jak srubokret.....a ja mam na 12 bolcow jak male gwozdzie....
help...:rip:
03-12-2010 02:33
Nie wiem, jak płyta AT miałaby mieć zasilanie tylko na 8 bolców. Z reguły wchodzą dwie wtyczki czarnymi kablami do siebie, przy XT jest to jedna wtyczka taka jak z AT dwie, ale to elektrycznie to samo.

Sprawdź jeszcze dokładnie DIPy od grafiki. Potem możesz spróbować np. wywalić mu górny RAM (tak, by zostało 512K) ale wątpię, by to coś pomogło.

P.S. Nie chodzi mi o DIPy na karcie grafiki, tylko o DIPy na płycie głównej odpowiedzialne za tryb graficzny. Niektóre płyty to mają. Jeżeli majstrowałeś przy karcie grafiki - sprawdź też ją w TH99.
05-12-2010 14:13
MCbx napisał/a:
Nie wiem, jak płyta AT miałaby mieć zasilanie tylko na 8 bolców. Z reguły wchodzą dwie wtyczki czarnymi kablami do siebie, przy XT jest to jedna wtyczka taka jak z AT dwie, ale to elektrycznie to samo.


Przecież można "rozpruć" kable ze standardowej ATX i dopasować :D. Raz tak robiłem przy kompie z wtyczką AT, a nie miałem takiego zasilacza... Działa do dziś dnia ;).
22-12-2010 23:22
rzecz polega na tym ze komputer dzialal tylko nie reagowala klawiatura....
nie wiem co namieszalem bo nie pamietam....obraz byl - cga do ktorej mam orginalny monitor od mojego pierwszego komputera.....................
xt-ek ktorego caly czas mam rozebranego i stoi na stole i czeka na swoj czas....
mjg_1 - jestem z toba......
23-12-2010 14:42
Nie działająca klawiatura to objawy albo problemów z zamkiem, albo wylanej bateryjki. Klasyczne XTki jej nie miały, więc po mojemu zamek.
23-12-2010 21:25
z tym zamiem to nie pomyslalem.....sek w tym ze cos chyba przestawilem ostatnim razem jakodpalalem komputer ale juz nie pamietam wtedy obraz byl....
sek w tym ze nie chcial  wogole wystartowac dopiero jak przelaczymem swicza jest ich 8 i
1. bylo zwarcie cos zatrzeszczalo a dopiero wtedy zaczal krecic wiatrar - bo wczesniej nie bylo reakcji na wlaczenie kompa..
2. teraz bez wzgledu jak przelacze swicza nie ma zwarcia a wiatrak w zasilaczu kreci nawet jak wrocilem do poprzedniego ustawienia swicza...
mysle ze te swicze sa do portow isa bo jest ich tez 8...
:confused:



ps. nie ma zamka do kluczy w jednostce....wiec to nie to....:no:



uzupelnijcie tylko moje braki w wiedzy:
czy bez kart i/o komputer odpali z sama grafika??



siegajac pamiecia....mysle ze wyciagalem chipa kolo portu klawiatury....
myslac ze tam tkwi przyczyna nie kontaktowania klawiatury...
po tym zabiegu w efekcie obrazu nie ma [to chyba przez to] byl to chip obok procesora 8088 a tamten ktory wyciagalem mial symbol 087 czy to koprocesor??
bo byl zle wlozony dwie nozki odstawaly poza gniazdo.....mogl sie spalic prawda?? :[
mam druga stara plyte xt z procesorem amd 4.7mhz i chip podobny do tamtego co wyciagalem 087... moze sie spalil ....a w zapasowej plycie[starej] mam podobnej wielkosci tylko z ktorym symbolem wybrac [nec'a]
ps. wczesniej mialem pecha i spad mi srubokret na plyte i skruszyl lekko taki zolto-pamaranczowy z dwoma nozkami przylutowanymi do plyty...ktorych takich podobnych jest wiele....moge zreszta wylutowac taki sam ze starej plyty z mojego pierwszego komputera tylko czy jest sens bawic sie w lutowanie???
bardzo chcialbym ruszyc kompa.....
ps. jak tlumaczyc to ze nie dzialal po wlaczeniu - nawet nie krecil wiatrak....a po przelaczeniu swicza chodzi...
ps2. bez wzgledu jak ustawie swicha i tak odpala sie- chodzi-wiatrak kreci...
o co ho?
;)



na plycie nie ma bateri
23-12-2010 22:05
Działający i poprawnie skonfigurowany XTek z samą grafiką zadziała. Zacznijmy od przełączników: Switche nie są do slotów, najczęsciej są do:
- trybu graficznego (CGA, MDA, EGA itd.)
- Ilości stacji dyskietek
- Koprocesora
- z rzadka Pamięci
Dlatego należy to obczaić sprawdzając płytę na TH99. Czyli wejść na przykład tu:
http://th99.dyndns.org/m/m8088_i.htm i poszukać. Zakładam, że nie znasz producenta i typu płyty.

W XTkach jedyne, co może płyta zrobić zasilaczowi, to właśnie zwarcie, ale wtedy zasilacz bardzo charakterystycznie skwierczy. Trzaski są normalne jak pochodzą ze starych, nie kontaktujących kabli zasilania, i to jedno z wytłumaczeń - najpierw nie kontaktowało. Ale jeżeli iskry poleciały z płyty, to nie wiadomo co się na niej upaliło. Kiedyś tak załatwiłem 286 wkładając mu kontroler HDD "na żywca".

87 to koprocesor - żeby komp działał należy mu powiedzieć, że go nie ma. Jakąś kombinacją switchy. Koprocesor od NEC'a Vx0 nie pasuje do Intela. To podobne, acz nieco inne procki.
27-01-2011 15:40
panowie o co ho??
podlanczam plyte [golas] at do zasilacza i wlanczam i nic....
zasilacz lekko dygnie i nie kreci....
nie jest to wina napewno zasilacza.....dopiero kupilem na allegro - sprawny
tak samo zreszta jak z innymi ktore mialem at....nie kreci po starcie...
od czego to zalezy??:@
27-01-2011 21:19
Może by sprawdzić, czy płyta sobie nie "doi" przez zwarcie czegoś z masą? Tudzież czy wtyczki są poprawnie wetknięte (przypominam czarnymi do siebie!)...
Co jak co, ale zasilacz AT nie powinien nie chodzić.
27-01-2011 22:34
wiem jak wtyczki wlozyc, ale chodzi oto ze mialem ten sam problem z xt;kiem [o ktorym byla mowa - wczesniej] i tez nie krecil zasilacz...nastepnie przelaczylem ktorys z mikroprzelacznikow jakies zwarcie sie zrobilo ale zasilacz zaczol krecic...bez wzgledu po tym w jakim ulozeniu byly przelaczniki......prawda ze dziwne???
a na tej plycie jest przelacznikow 4 pierwszy on trzy pozostale off...
wole spytac fachmana co zrobic...???:confused:
09-10-2011 23:32
Witam grono forum.
Klawiatura do komputera PC-XT Jest specyficzna. Klawiatura standardowa (AT) Nie działa poprawnie lub nie jest wyrywana (miałem do czynienia z obydwoma przypadkami).
Aby móc popracować na komputerze PC-XT należy zaopatrzyć się w klawiaturę dedykowaną do tegoż właśnie komputera (graniczy to praktycznie z cudem :) ) lub w klawiaturę "przestawialną", czyli taką, która ma pod spodem przełącznik "XT-AT" i ustawić ją oczywiście w tryb "XT". Kombinując switch-ami najprawdopodobniej doprowadziłeś do przeciążenia lub zwarcia. Na skutek chwilowej pracy zasilacza na maksimum wydajności skoczyły napięcia (w górę oczywiście ) i "odtarł" się wentylatorek. Polecam zaopatrzyć się w prosty miernik uniwersalny i poszukać tego pinu na gnieździe zasilania płyty, na którym występuje zwarcie do masy. Od tego można rozpocząć dedukcje na temat lokalizacji usterki i co za tym idzie sensowności naprawy.

Bardzo wiele starych płyt głównych (do czasów Pentium) Uruchamiało się z samą kartą graficzną... Uruchamiał się GW-Basic i można było sobie programy pisać :)

Pozdrawiam
Roman - Piła

Aby móc odpowiedzieć w tym wątku, zaloguj się.