Compaq Professional Workstation AP400

Sprzęt Wojtek 01-01-1970 2374 3
01-04-2011 09:48
Witam
Mam stary  komputer 2 procesorowy Compaq Professional Workstation AP400.
Na dysku zainstalowałem Win XP Professional ponieważ ten system obsługuje 2 procesory.
Problem polega na tym, że w czasie otwierania systemu  już po ukazaniu się na ekranie napisu Windows,  powstaje czarny ekran z białą strzałką i proces otwierania systemu zatrzymuje się. Strzałką przy pomocy myszki można ruszać.
Normalnie obok strzałki powinna pojawić się biała klepsydra, zniknąć, pojawić się napis ZAPRASZAMY na niebieskim tle, ale tego nie ma.
Komputer z czarnym ekranem ze strzałką  można wyłączyć tylko przez wyjęcie wtyczki z gniazda zasilającego.

Zauważyłem, że system otwiera się normalnie, dopóki kabel zasilający komputer jest pod napięciem (komputer może być w tym czasie oczywiście wyłączony i nie pali się dioda na płycie głównej).
Po wyjęciu wtyczki kabla zasilającego komputer z listwy zasilającej, każda nowa próba włączenia systemu zatrzymuje się na czarnym ekranie ze strzałką jw.
I jeszcze jedno, ponowne uruchomienie komputera możliwe jest po sformatowaniu dysku i nałożenia systemu, ......wszystko w porządku aż do wyjęcia kabla z zasilania. Co to może być ?
Bios jest stary (nowszej wersji nie ma) ale w porządku.
:rol:
01-04-2011 21:02
Dysk, pamięć, RAM, kondensatory, a przede wszystkim zasilacz do sprawdzenia.
Przedtem może jednak spróbowałbym zainstalować Windows 2k (Pro lub serwer, też obsługuje 2 procesory) lub NT 4.0 Serwer. Jeżeli Ci się uda, to możesz jeszcze odpalić jakiegoś linuxa z livecd.
03-04-2011 07:23
Dysk odpada, bo sprawdzałem na dwóch dyskach, poza tym po pełnej instalacji systemu (z formatowaniem) na jednym dysku, bez wyjmowania przewodu z kompa, ale przy wyłaczonym komputerze można przełożyć przewody napędu i danych z jednego dysku na drugi dysk i ten drugi też  będzie działał.

Na płycie głownej jest duża bateria biosu i nie wiem czy ona zasila też zegar. Ten komp po wyjęciu przewodu od sieci nie trzyma daty i czasu. A tak, to pieknie chodzi na WinXP - można go wyłaczyć tylko musi być cały czas  z przewodem podłaczonym do sieci.
Na nim chodzą wszystkie systemy nawet te co obsługują jeden procesor (drugi po prostu nie działa). Problem istnieje tylko w tym że po wyjęciu przewodu zasilajacego kompa z sieci zasilającej trzeba od nowa instalować system na dysku twardym. Pamięć ECC RAM jest w porzadku. Pozostaje bateria i kondensatory. Ale to dla mnie za trudne i chyba go oddam do naprawy.
Chyba że coś jest innego, facet który go 6 lat temu naprawiał mówił o jakichś bibliotekach czyli jednak software. :rol:
Ponadto myslę mu znowelizować chłodzenie procesorów (max 70 st.C) przez usuniecie wentylatorów. Komp ma czujniki temperatury. Powieksze mu wymienniki ciepła tak aby dotykały metalowej obudowy i w ten sposób powiekszy się znacznie powietrzchnia chłodzenia a ponadto ciepło po metalu szybko przechodzi.
Będzie cicho pracował.;)
03-04-2011 23:31
Bateria - Jeżeli to akumulator WYMIENIĆ! na odpowiednią baterię i diodę w kierunku przewodzenia od baterii do płyty (plus baterii -> dioda i paskiem na diodzie do płyty). Te akumulatory mogą wylać, a wtedy już po płycie głównej. Ja zrobiłem akcję błysk i wszystkie moje płyty do 486 (późniejsze miały DSy lub CR2032) są już przerobione. Jeżeli ma zintegrowany układ Dallas DS12cośtam, to umieszczałem gdzieś instrukcję jak się do nich "włamuje" i podłącza CR2032.
Można spróbować wywalić sterowniki od zarządzania energią. Nie wiem co można mu zrobić w setupie - ale może można całkowicie wyłączyć zarządzanie energią tak, że będzie przycisk zasilania chodził jak w ATku.

Heh, na podobnym sprzęcie zaczynał starepro.info, ale z tego, co pamiętam miał chłodzenie wodne i procki w socketach.

Aby móc odpowiedzieć w tym wątku, zaloguj się.