Windows 10

Offtop superoskar6 01-10-2014 4667 13
01-10-2014 22:54
Parę godzin temu wyszła alpha/beta nowego Windowsa 10 - jakie są wasze opinie po pierwszych testach? Osobiście powiem - nic nowego, jedynie parę nowych ikonek, ikonki szukajki i zmiany pulpitu na pasku których nie da się odpiąć, nie mogłem znaleźć też centrum powiadomień które miało dojść - może jest gdzieś ukryte?
Parę zrzutów:
http://imgur.com/a/mfIB3#0
Bezpośredni link do pobrania wersji US-English 32 Bit (2.93GB):
http://go.microsoft.com/fwlink/?LinkId=510226
Bezpośredni link do pobrania wersji US-English 64 Bit (3.81GB):
http://go.microsoft.com/fwlink/?LinkId=510225
01-10-2014 23:16
Na pierwszy rzut oka nie widać jakichś radykalnych zmian poza jako-takim brakiem ModernUI. Poza tym:
* aplikacje Metro w oknach wyglądają tragicznie moim zdaniem.
* cienie pod oknami - czuć tutaj OS X i Gnome 3 :P
* na moim laptopie, świeżo po zainstalowaniu wersji testowej, nie mam żadnych przypiętych kafelków do menu Start ani nie mogę przypiąć nowych (tak, czepiam się, to po prostu wygląda na błąd)
* zmienione ikonki mogli pokazać jak dokończą redesign wszystkich.. Teraz to wygląda masakrycznie.
* powiadomienia są w dolnym, prawym rogu, bez marginesu od paska zadań - wcześniej było znacznie lepiej, teraz lokalizacja notyfikacji jest po prostu lipna
* wirtualne pulpity - NO NARESZCIE to skopiowali z środowisk linuxowych :D
* menu Start wygląda ŹLE - jakby to była oficjalna wersja to byłaby to żenada, najlepszym rozwiązaniem byłoby oczywiście przywrócenie klasycznego układu menu (a raczej tego z Windows 7)
* zupełne usunięcie metro i sprowadzenie go do menu Start to trochę żenada, wygląda jakby Microsoft chciał wywalić Metro z desktopów, a nie może - więc zrobił (durne) wyjście pośrednie

Jakoś dziwnie się poruszać po hybrydzie hybrydy. Nazywam to tak, ponieważ w Windows 8 mieliśmy normalny pulpit oraz Metro i była to niejako hybryda desktopowo-tabletowa. Teraz mamy hybrydę desktopowo-MetroUI'ową.

Odnoszę dziwne wrażenie, że Microsoft znalazł się w trudnej sytuacji, gdzie chcą połączyć na jakiś nieintuicyjny i brzydki sposób platformę ModernUI z Explorerem tylko dlatego, że już powstały na to aplikacje. A być może to po prostu tylko bardzo niedopracowana alpha.. Tak, czy inaczej - z dwojga złego osobiście wolę Windows 8, może zmienię zdanie przy następnej aktualizacji.
Trochę pfcode'a i technika się gubi.. ~ Aveo, 2015
01-10-2014 23:24   (Edytowano: 01-10-2014 23:50 )
Aplikacje Metro - dla mnie wygląda to lepiej - mamy więcej "wolności".
Cienie pamiętają jeszcze starsze dzieje, przykładowo Emerald/Compiz. :)
Odpięte kafelki - po reboocie tak mam - widocznie jakiś bug.
Co do ikonek, osobiście wolałem stare.
Powiadomienia - osobiście nie mogę powiedzieć co lepsze, obydwa style mi się podobają.
Start - też tak sądzę, trochę za dużo "syfu".
Metro zawsze można przywrócić. ;)

Edit: Jwsnak są powiadomienia na dole:
02-10-2014 13:10
Witam, mam pytanie, zamontowałem obraz płyty w VirtualBox i pojawił mi się błąd 0xc0000225 - a co za tym idzie, nie można uruchomić instalatora systemu.
VHD dałem 60GB, RAM-u zaś 3090MB. Jak mogę pozbyć się tego błędu?
Kolekcja ( ͡° ͜ʖ ͡°)
02-10-2014 13:11
Autumn81702 napisał(a):
Witam, mam pytanie, zamontowałem obraz płyty w VirtualBox i pojawił mi się błąd 0xc0000225 - a co za tym idzie, nie można uruchomić instalatora systemu.
VHD dałem 60GB, RAM-u zaś 3090MB. Jak mogę pozbyć się tego błędu?

Masz AMD-V albo to intelowskie?
02-10-2014 13:14
Tak, VT-x mam włączone, podobnie jak zagnieżdżone stronicowanie. Podjąłem też próbę z włączonym PAE/NX, jednak błąd dalej się pojawia.
Kolekcja ( ͡° ͜ʖ ͡°)
02-10-2014 13:32
https://forums.virtualbox.org/viewtopic.php?f=2&t=37628
Podobno wystarczy zmienić emulowany chipset na ICH9 i włączyć IO APIC w ustawieniach.
Trochę pfcode'a i technika się gubi.. ~ Aveo, 2015
02-10-2014 16:42
Autumn81702 napisał(a):
Tak, VT-x mam włączone, podobnie jak zagnieżdżone stronicowanie. Podjąłem też próbę z włączonym PAE/NX, jednak błąd dalej się pojawia.


Ja użyłem VMware Player i od razu zadziałało :d
GG: 6860269
02-10-2014 17:38   (Edytowano: 02-10-2014 17:41 )
No niestety, po zmianie chipseta i włączeniu IO APIC teraz wywala mi błąd 0x0000005D, i komunikat o potrzebie restartu komputera. Podejmę próbę instalacji na VMWare.

EDIT: Instalacja na VMWare ruszyła. Virtualbox po prostu stawia opór - nie ma sensu na nim próbować.
Kolekcja ( ͡° ͜ʖ ͡°)
02-10-2014 21:31
IO Apic należy włączyć przed instalacją windowsa, tak pisze w ustawieniach.
02-10-2014 22:00
IO APIC włączyłem przed instalacją Windowsa. Mimo to nic nie działało.
Tak czy owak - problem rozwiązany, system działa.
Kolekcja ( ͡° ͜ʖ ͡°)
12-10-2014 16:04
Tak tylko byście wiedzieli: przy instalacji wyrażacie zgodę na przechwytywanie przez Microsoft tego, co piszecie na klawiaturze wewnątrz systemu.
12-10-2014 18:06
I dlatego pewnie tego nie zainstaluję, 7 działa dobrze, do 2020 roku mogę spać spokojnie.
23-11-2014 18:33
Najnowszy build 9879:
- raz BSOD po wyłączeniu hybrydowym czy jak to tam
- VMware przy zamykaniu guesta zamraża system
- foldery z zawartością źle wyglądają
2/10
Kucu wyklęty, broń nas przed Niebieskim RAF-em.

Aby móc odpowiedzieć w tym wątku, zaloguj się.