System na 386

Stare programy MCbx 01-01-1970 3652 17
11-01-2006 17:02
Mam komputer 386dx, 40MHz, 4MB RAMu, karta graf. Trident 512K. Dotychczas na kompie sprawnie chodził Win3.11. Po wymianie dysku twardego na większy (504MB) zainstalowałem znów Win3.11. I niespodzianka: komputer chodzi strasznie wolno. Czas odpalania Worda 6, kiedys wynosił 10-12 sekund, teraz trwa ok. minuty. Excel 5 jeszcze gorzej.
Więc mam pytanie: co jest tego przyczyną (dysk defragmentowałem), i jak to przyspieszyć?
14-01-2006 22:00
Ale wymieniałeś tylko dysk? Jeżeli tak, to jest bardzo dziwne zachowanie (choć niekoniecznie musi to być wina fragmentacji dysku, może po prostu jest "walnięty", albo uszkodziłeś przewód, albo jest w jakiś sposób nie kompatybilny itp. itd.) ...
Naczelny zrzęda
15-01-2006 00:07
Dysk pracuje szybko, pomimo swojej ilości przepracowanego czasu (czyt. trze się jak tartak, ale jest szybszy od 200MB). Win przymula. Z przewodem wszystko w porządku. dysk ustawiłem w BIOSie zgodnie z informacjami na naklejce jako 504MB i w całości go wykrywa.
17-01-2006 12:08
Posprawdzaj, czy przypadkiem czegos nie poprzestawiales w biosie albo kable. Ale skoro mowisz, ze kable OK, to pozostaje BIOS. Moze jednak cos nie tak ustawiles i dysk ma mniejsza predkosc dostepu ?
Nie możesz zobaczyć mojego opisu, ponieważ masz za starą wersję przeglądarki.
17-01-2006 14:40
BIOS jest w porządku: prędkości OK, cache wyłączony bo TAGRAM nie działa, ustawienia (z wyjątkiem dysku) są takie same.
03-05-2006 21:03
Zapewne to dysk QUANTUMA? :D
03-05-2006 21:10
A nie, Seagate. Z Quantumami zerwałem jak mi 700MB rozwaliło głowice. Mie wiem dotąd jak, ale po większym trzasku w środku ramię było wygięte.
04-05-2006 13:06
Niektóre dyski czasem tak mają :D
04-05-2006 15:28
Eee tam.
Mam dwa dyski. Pierwszy to NEC 20MB MFM z 1984 roku, drugi to stary Seagate, też 20MB, ze stycznia 1983 roku. Oba działaja w porzadku, bez badów, NEC warczał, to spędził noc w lodówce, co spowodowało skurczenie się pierścieni łożysk i wpadniecie ich na własciwe miejsca i nie warczy. Kiedyś to był dobry sprzęt.
04-05-2006 15:39
TEŻ miałem dysk Quantuma (81 MB) i TEŻ po pewnym czasie rozwaliła się głowica :D
04-05-2006 18:27
Kiedyś wszystko było lepsze. Teraz wszystko to chińszczyzna:D Te dyski mogą Ci jeszcze długo służyć. Jestem ciekawy ile będzie bezawaryjnie działał dysk, który teraz mam WD 60GB (z 2002 roku). Oby jak najdłużej :P
04-05-2006 18:31
WD? Mi WD 120GB po roku zaczął warczeć głowicami.
A Quantum Fireball 800MB ma z boku DZIURĘ! Jest pod plomba gwarancyjną, którą łatwo się zrywa wkłądając dysk do wnęki. Przez dziurę ta widać talerze.
04-05-2006 19:22
Wiem który to dysk, miałem! Ale Quantum nie robi(ł) dobrych dysków
-----
Ale w nowym kompie mam SEAGATE 200GB 7200RPM :bigrazz: :D Nie psuje sie :D

//Sacull - koniec - ostrzegam, ostrzegam, a Ty dalej piszesz dwa posty na raz ... warn jak nic ...
04-05-2006 19:34
Ja tez mam wszedzie seagaty.
Quantum to tani Maxtor. Zrzynał wszystko.
05-05-2006 11:25
Ja w swoim starszym kompie też mam Seagate 20GB z 2000r i jak narazie chodzi i nie psuje się:D Ale na WD też nie narzekam (przynajmniej na razie).
05-05-2006 13:32
W kompie, któy ściaga dane z sieci mam Seagate Medalist z 1998 roku (6.3GB), który chodził praktyczie codziennie do roku 2003 a później to już dzień i noc. Nawet nie brzęczy.
Mam też 500mb Seagata, który chodził 10 lat nieprzerwanie w serwerze, a przez 3 lata nikt nie zauważył, że jakiś osioł zamontował go do góry elektroniką. I to mogę już nazwać TARTAK.
05-05-2006 16:09
Mam też dysk 10GB Samsunga z 2001 roku, nic nie brzęczy :D Samsung robi też dobre dyski.
05-05-2006 16:52
Samsumg to lepsze CD-ROMy. Nie potrzeba rozwalać przy czyszczeniu, starczy nadmuchać do środka :).

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.