Seagate ST-412 - problem.

Sprzęt Luk 01-01-1970 5344 23

Luk

08-06-2006 20:38
Mam problem z tym wiekowym dyskiem, na zagranicznym forum mi nie pomogli ;).
Może tu ktoś pomoże?

Więc tak: dysk po uruchomieniu komputera po przerwie (1-2h) daje się 'dirować', ale nie daje się czytać.
Po rozgrzaniu go np. seek testem (jeździ głowicami w te i wewte) chodzi pięknie, formatuje się w 100%.
Co może być nie tak? To na pewno nie jest normalne.
08-06-2006 20:53
1. Czy dysk jest uziemiony? Czy zworka uziemienia jest zwarta na masę?
2. Jeżeli to dysk MFM, czy prawidłowo ałożone są terminatory? dysk MFM, oprócz konfiguracji Primary/Secondary/trzeci/czwarty trzeba sterminować.
3. Czy twardziel nie był narażany na jakieś ściśnięcia? Jeżeli to Mini-winchester z wsuwaną, poziomą głowicą (NIE na ramieniu!) możliwe, że pasek serwo-głowica dał o sobie znać.

Luk

08-06-2006 21:24
1. Torche jaśniej.
2. Gdzie? Zworkami?
3. To raczej Mega-winchester ;), dysk pełnej wysokości. Ale też ma głowicę wsuwaną.
08-06-2006 23:54
ad. 1 - tzn. czy trzyma się masy kompa. te pełnej wysokości nie miewały zworek od uziomu.
ad. 2
Jak się nie mylę, patrząc na dysk od dołu ukłądając podłączeniami w prawo, na wysokości J1 (szerszego) powinny byc jakieś zwory.
Jak dysk od początku działał solo, i też działa, tzn. nie ma problemów z terminacją, jak nie, to podaj dokładniej, jak masz te zworki.
ad. 3 - jakie odgłosy wydaje? Powinien być szmer i podczas ruchów głowicą coś takiego... jakby metalicznie gulgotało :). Takie odgłosy wydaje mój ST225, a ma tez winchester z suwaną głowicą.

Luk

09-06-2006 14:47
1. Chyba się trzyma jakieś przewody są.
2. Zworek nie ma ;) Zero. To jest pierwszy dysk który był stosowany w PCtach.
3. Przy odczycie bulgocze, słychać motorek...
10-06-2006 00:35
to nie muszą być zworki!
to może być i DIP przełącznik, albo, co miałem w ST225 taki dziwny komponent, który jak się bliżej przyjrzeć składa się z dwóch częsci - gniazdka i wtyczki. I grunt, to umocowac wtyczkę w odpowiednią stronę.

Luk

10-06-2006 10:41
Coś DIPo podobnego, tylko zamiast przełączników blaszki:



Tego raczej na pewno odwrotnie podłączać nie można:

10-06-2006 22:37
Blok terminacyjny to chyba ten niebieski układ. Jak to jest układ scalony, tzn że dysk ma fabryczna autoterminację.
Konfiguracja jest poprawna.
Chyba wiem, dlaczego zamiast terminatorów masz układ - fabrycznie dysk powinien być skonfigurowany łańcuchowo, a Ty masz radialnie. To nie wpływa na używanie, gdy masz jeden dysk.
wogóle według instrukcji powinny byc tam zworki :).
Nie wiem, może to jakaś wersja testowo-fabryczna...

Luk

11-06-2006 16:01
Cholera... jak nie postawie go na nogi to się załamie :(.
Gdybyś znalazł taki dysk daje ci za niego bańkę, za stacje dyskietek pół...
To jest nie do znalezienia...

Chyba nie mam co się załamywać.
Jak gość z pewnego forum mi polecił, wyjąłem chip i przeczyściłem nóżki...
Jak narazie wygląda na to że działa.

Nie mam już siły do tego dysku... nie działa :(
11-06-2006 22:52
Czyli dysk nie był czyszczony.
Ja to robię tak, że jak mam jakiegoś absolutnego złoma, czy to HDD, czy FDD,  to albo pędzielkiem, a potem odkręcam co się da (płytki elektroniki), czyszczę pod spodem, i powtarzam, dopóki nie zostanie mi goła skrzynka z talerzami, ktorej nie wolno otwierać.
Jak myslisz, że zapomnisz układu kabelków, zaopatrz się w cyfraka.
13-06-2006 18:37
Hopoku, ja mam dysk setage 128mb, też jest wiekowy i nie pisze for pc tylko for micro computer i zworek nie masz przy podłączeniu ide, a pod spodem w elektronice zwykłe zworki ci nie wejdą  muszą być takie mega krótkie. Jak wymontuje go z kompa (del opitplex ;]) to podeśle fotki.
13-06-2006 19:58
Te krótkie zworki są też w 500 i 800megowych Seagate'ach Medalistach, zaprzestano ich uzywania z wprowadzeniem srebrnych Medalistów z obudową wyprofilowaną do talerzy.

Sacull, I Dell przez dwa "l", nie ma firmy "setage" :D

Luk

14-06-2006 14:20
Rozebrałem dysk, wyczyściłem, nic z tego... gdzie mogę jeszcze szukać pomocy?
17-06-2006 22:43
u higienisztki szkolnej jak tak dalej będziesz kombinował

Luk

23-06-2006 13:41
Higienistka niestety nie pomogła, ale takie coś co znalazłem na Usenecie, teraz dysk chodzi normalnie.
To jest procedura formatująca dysk w assemblerze, niezłe, nie? ;)

a 100
  mov ax,707
  mov cx,1
  mov dx,80
  int 13
  int 3
  g

23-06-2006 22:57
@offtop
Ciekawe - jeżeli działa to z pewnością się przyda :)
Naczelny zrzęda
23-06-2006 23:38
Zaimplementować to w moim SystemDestroyerze? :D

Luk

24-06-2006 08:19
Ale to działa tylko dla kontrolera Xbec! Formatuje dysk na 10 MB.
Ściślej mówiąc wywołuje procedurę low level formatu z kontrolera, ponieważ nie ma on programu do low level formatu.
Haker, możesz spróbować co się stanie jak wklepiesz go na jakimś nowszym PCie.
24-06-2006 10:38
Tylko przetestuj na sobie...

//Sacull - WŁAŚNIE !!! :)

Luk

03-07-2006 20:44
Walczę z dyskiem dalej, to była przedwczesna radość, w zachowaniu dysku nic się nie zmieniło.
Jak będę bardzo zdesperowany, kupie dysk na Ebay'u...

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.