Coś się stało z flopkiem :(

Sprzęt PiotrekToJa 01-01-1970 3063 10
16-08-2006 18:07
Mam 2 napędy FDD. Jeden z nich dzisiaj rano jeszcze działał, ale teraz przy próbie dostępu do dysku (polecenie dir) pojawia się błąd: General failure reading drive B - Abort/Retry/Fail. Wczoraj było coś podobnego, ale podłączyłem napęd przez przejściówkę na starszy typ i działało jakoś. Podczas próby dostępu lampka w stacji się świeci. Jeśli po tym blędzie wybiorę Abort, wraca do A: , jeśli wybiorę fail, pisze Error I/O INT24.
Co zrobić? Chcę odzyskać flopka
16-08-2006 18:14
Po pierwsze sprawdź, czy taśma nie jest podłączona "do góry nogami".
16-08-2006 18:37
Na pewno jest podłaczona dobrze. Przecież wcześniej działało. Miałem NC na dysku B:. Wcisnąłem coś i pojawił się błąd "Nie można dalej formatować dysku B". I po tym stacja przestała odpowiadać.
17-08-2006 00:04
albo się wysłużyła albo taśiemka się ukruszyła albo płytka od przejściówki się spaliła albo dyzkietka rozpierdo popsła się:D
17-08-2006 00:14
No więc wywal stacje z kompa tak, zeby leżała i wykręć górną pokrywę. Czasami bedzie wymagane też zdjęcie przedniego panelu. Wyczyśc ją dokłądnie i wydmuchaj, zauważysz dźwignię, którą popycha dyskietka jak się ją wkłada. Weź bagietkę do ucha i włóż między głowice jednocześnie popychając czymś dźwignie. Kiedy głowice zacisną się pokręć delikatnie bagietką i naciśnij przycisk od wyjmowania - głowice puszczą. Nie składając stacji sprawdź ją (rozłóż na jakiej gazecie żeby nie pozwierać elektroniki).
Przy okazji zobacz, czy silniczek obraca nosnikiem i co się dzieje z silnikiem głowic, ślimakiem itd. Dokłądniej - opisz, jakie ruchy wykonuje.
17-08-2006 01:16
ja kiedyś miałem tak zwaloną elektronike że śilniczek pryśpieszał zwolnił i obrut stop obrut stop i to w miej niż sekunda mruganie lampki :) głupio to wyglądało

Mcbx ma racje weź ją dobrze wyczyść polecam domestos

Luk

17-08-2006 09:05
Zobacz czy styki w kabelku zasilającym nie są luźne... chociaż chyba chodzi ci o 3,5", tak?
17-08-2006 13:15
Kabelki od zasilania były luźne, ale je usztywniłem i działało. Stację czyściłem 2 miesiące temu. Nie wiem czy to coś pomoże, ale niedawno wymieniałem diodę z zielonej na czerwoną.

Luk

17-08-2006 13:32
No ale jaki to flop? Chyba zapomniałeś o tym wspomnieć ;).
Bo 3,5" i 5,25" się troche różnią...
17-08-2006 17:44
3,5" cala, firmy MITSUMI (wiem, że dziadostwo). Dodam, że rysuje powierzchnię talerzy dyskietek. Już mi 2 dyskietki popsuł :(
17-08-2006 22:33
MITSUMI:D wywal to za okno hłopie

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.