Jak załadować system Windows 95 z procesorem o mocy 1.40 Ghz?

Offtop PeCeT_full 01-01-1970 6526 28
19-07-2008 19:54
Witam. Mam problem. Po wgraniu systemu MS Windows 95 w trybie normalnym pojawia się albo problem typu - "Błąd ochrony systemu Windows, należy ponownie uruchomić komputer.", albo cały czas jest obrazek z pliku logo.sys, z tym, że dolny pasek nie rusza się przez około 10 sekund, po czym automatycznie restartuje komputer. Niestety wybierając tryb awaryjny pojawia się albo komunikat o treści: "Nie można zainicjować urządzenia IOS: Błąd ochrony systemu Windows, należy ponownie uruchomić komputer.", albo "Nie można załadować gdi.exe. Należy ponownie zainstalować system Windows" na 1 sekundę, po czym ukazuje się słynny obrazek rodem z logos.sys z napisem "Można teraz bezpiecznie wyłączyć komputer" na czas 0,6 sekundy, po czym komputer sam się wyłącza.

Widziałem jednak taki film na YouTube, gdzie Kanadyjczyk, mimo posiadania procesora AMD Athlon dwurdzeniowego (!) o mocy 2.0 Ghz i 768 MB RAM uruchomił system Win 95 przynajmniej w trybie awaryjnym. Mimo posiadania starszego komputera ze standardowym AMD Athlon XP o mocy 1.40 Ghz i 512 MB RAM nie potrafię sobie poradzić z uruchomieniem go nawet w trybie awaryjnym. Dlatego bardzo proszę o pomoc w tej sprawie, najlepiej jakby to była jakaś instrukcja albo spakowane pliki w archiwum ZIP lub RAR przygotowane do podmienienia, ponieważ mój starszy komputer nie ma dostępu do Internetu, więc trudno mi się będzie porozumieć.

WAŻNE. Prosiłbym jednak o pomoc, która nie wymagałaby ingerencji w grzebanie wewnątrz jednostki centralnej PC, bo jestem jeszcze w tym marny.

PS. Posiadam płytę CD z systemem Windows 98 SE. Dodałem to jako dodatkową informację, jeśli ma to pomóc.
19-07-2008 21:16
A próbowałeś reinstalacji?
19-07-2008 22:31
Jaką wersję instalujesz?
Spróbuj z jak najpóźniejszą.
19-07-2008 23:03
bart napisał/a:
A próbowałeś reinstalacji?

Tak, próbowałem nawet skopiować wszystkie pliki systemu z obrazu dysku z Microsoft Virtual PC 2007. Ten sam skutek.

Matik napisał/a:
Jaką wersję instalujesz?
Spróbuj z jak najpóźniejszą.

Posiadam wersję OSR2, czyli jest to Windows 95 w wersji 4.0.0.950B (4.0.0.1111).

PS. Mogę ewentualnie dodać, że jeżeli chodzi o obraz dysku z VPC 2007, to mam tam zainstalowany Microsoft Internet Explorer 5.5, który wraz z DCOM95 aktualizuje najważniejsze pliki systemowe, więc jednak poproszę o inny wariant mogący rozwiązać ten problem.
20-07-2008 07:42
95 prawdopodobnie nie pójdzie. 98 SE zadziała bo na moim Pentiumie 4 3.00ghz działa ;)
20-07-2008 08:08
bart napisał/a:
95 prawdopodobnie nie pójdzie. 98 SE zadziała bo na moim Pentiumie 4 3.00ghz działa ;)


Jeżeli chodzi o twoje zdanie na temat Win 95, to ci nie wierzę! :) (Musi ona minimalne działać w tym trybie awaryjnym, choć normalnie też chciałbym go załadować) Natomiast zainstalowałem na jakiś czas Win 98 SE i działa dobrze. Jednakże strasznie mi się chce zainstalować te "95 Okien" i po prostu musicie mi pomóc!!! :D
20-07-2008 08:28
zaraz się zajmę instalacją Windowsa 95 to Ci pomogę.
20-07-2008 10:22
Co wy gadacie.
Ja na core 2 duo bez problemu wgrywałem 95...


Zmień program do wirtualizacji.

Spróbuj darmowy Virtual Box
albo Vmware Server
20-07-2008 11:54
Ale on nie chce tego na emulatorze instalować (z tego co zrozumiałem).
20-07-2008 12:42
Jedyne co działa na takim sprzęcie to 98 SE


//Matik: Bo ja wiem? Ja kiedyś na Athlonie 800 i 128MB RAMu zainstalowałem Windowsa 3.11, działał bez problemu:D
21-07-2008 12:54
Ja na Athlonie 1700+ z 256MB DDR instalowałem Windowsa 3.11, Chicago i 95 chociaż coś sobie przypominam z błędem ochrony systemu, ale chyba potem zainstalowałem wersję OSR2 i było ok.
22-07-2008 09:47
ja na moim sprzęcie instalowałem wszystkie windowsy i z win95 to samo miałem to trochę pomieszałem pików z windy98 i działał ale się wieszał.
22-07-2008 11:54
tu nie chodzi o procesor, raczej o nadmiar ramu ;)
22-07-2008 17:41
To prawda bo jak dałem mu 256 MB ram to działa a na 1 GB zainstaluje się błyskawicznie i nie działa.
22-07-2008 20:59
mi na 1 GB działa, ale na 3 GB już nie
27-07-2008 23:28
Na moim 95 nie chodzi a 3.11 i starsze odpalają się expresem. Najszybciej 3.11 działa.
27-07-2008 23:41
Jest jakiś patch, który umożliwia odpalenie 3.11 na 95 i FAT32, ale go nie testowałem.
27-07-2008 23:46
mi nia NTFSREAD.exe poszedł ale był troche zmulony
27-07-2008 23:48
Win3.x musi mieć zapis, bo prowadzi plik wymiany.
30-07-2008 20:39
OK, poczytałem wasze odpowiedzi.

Matik napisał/a:
Ale on nie chce tego na emulatorze instalować (z tego co zrozumiałem).


To dobrze zrozumiałeś. Już przecież dawno miałem emulowaną kopię Windows'a 95 na pececie, choć coś mnie wymusiło, że jakoś chcę zainstalować na realnym. ;)

Jak wrócę do starszego (bo piszę teraz na moim nowszym kompie), to (może) będę miał zamiar zrobić następujące czynności:
1. Zamienić się pamięcami RAM z kolegami ( kość pamięci 512 MB na kość pamięci 256 MB )
pawel01 napisał/a:
ja na moim sprzęcie instalowałem wszystkie windowsy i z win95 to samo miałem to trochę pomieszałem pików z windy98 i działał ale się wieszał.

2. Doradźcie mi, jakie pliki z Windows 98 SE mogę dokopiować, bo tak się akurat składa, że mam tam pliki systemu na poczekaniu. [Tu pytanie do pawel01: jakie to pliki dokopiowałeś?] :rol:

Aby móc odpowiedzieć w tym wątku, zaloguj się.