Shuttle HOT 555- Gorący!

Sprzęt MCbx 01-01-1970 11096 56
24-03-2006 22:37
Mam płytę Shuttle HOT555, w któej dotychczas rezydował Pentium 100MHz. Przyszedł czas na zmiany i włożyłem Pentiuma 166MHz. Po ustwaieniu mnoznika zmieniłem napięcie z singla 3.3V na dubelt, 3.3V/2.8V i procesor poszedł. Po założeniu coolera z P100 okazało się, że procesor nieco się przegrzewa, wiec założyłem inny i problemów z temperaturą proca już nie ma.
Przez przypadek dotknąłem radiatorów potęznych tranzystorów koło procka - po 5 minutach pracy nie dało się ich dotknąć! czy to normalne? dodam, ze na ściance obudowy koło tych radiatorów są takie szare smugi, jakby to się kiedyś grzało. ale żeby aż tak?
Więc, czy to normalne, czy robię coś nie tak?
29-05-2006 21:49
gościom  coś nie wyszło i nazwali hot dla przestrogi dałeś chłodziacza i wszystko ok.
a może radiatory są z jakąś domieszką dla oszczędności i teraz masz to!A gdzie masz kompa? w kurzu miałem tak kiedyś z inną płytą i się radiatory sypneły
+

teraz mam lepszego kompa i go często czyszczę bo o niego się boje

//Admin - Nie pisz dwóch postów pod rząd... masz przycisk Edytuj
29-05-2006 21:56
Poradziłeś sobię z tym HOT'em? Dawaj coolera na te radiatory! :)
30-05-2006 00:13
Poradziłem sobie zamieniając z kompem, co ma P150MHz bez MMX. Na procesorze bez MMX (pojedyncze zasilanie) płyta już nie ma skłonności piromańskich, a ja mam u siebie Asusa z wbudowaną 1/2/4MB (do wyboru z RAMu) grafiką SIS.
18-06-2006 01:11
Mi się zdaje, że coś pogrzebałeś z napięciami:uhoh:
10-12-2006 11:52
Temat stary, ale mam zamiar kupić Shuttle HOT-557 ...
Myślicie, że tam też będzie taki problem?

SHQ

10-12-2006 15:34
Temperaturą tych elementów (nie wszystkie są tranzystorami, niektóre to scalone stabilizatory napięcia) nie trzeba się zbytnio martwić - regulacja napięcia polega w nich właśnie na wytracaniu energii w postaci ciepła, więc jak założyłeś procek MMX, to zaczęły się bardziej grzać po pierwsze bo musiały więcej mocy wytracić (dodatkowe pół wolta napięcia do zbicia), po drugie taki proc pobiera więcej energii - przy 2,8V jakakolwiek moc to już spore natężenie, a ono jak wiadomo grzeje :). Raczej nie ma się czym martwić, takie stabilki potrafią nawet ponad 100 stopni mieć i działać. Nie znam konkretnie HOTów 555 i 557, ale z tych płyt ze stabilizatorami tego typu (tzw. analogowymi - obecnie stosuje się przetwornice impulsowe) które miałem żadna nie miała problemów, pomimo że radiatorków nie szło dotknąć.
10-12-2006 15:53
OK, już to kupiłem :D Czekam na pocztę...
Mam nadzieję że się uruchomi na zasilaczu 200W :uhoh:

SHQ

10-12-2006 16:59
Haker napisał/a:
Mam nadzieję że się uruchomi na zasilaczu 200W :uhoh:

Bez jaj, kiedyś odpaliłem 3 płyty z P166 MMX równolegle na jednym zasilaczu 200W :D Nie ma siły żeby nie poszło :P
10-12-2006 17:12
Aha... :lol:
10-12-2006 18:07
Jasne, stare zasilacze są o wiele wydajniejsze niż te nowoczesne chińskie.


Na firmowym COMPAQu  150 W  można ciągnąc dzisiejszego kompa klasy PIV :)

Po prostu inna technika, 2gie realna moc podana.


13-12-2006 16:15
No, doszło, działa :) I na 200W wyciąga 2 porty USB (chociaż bez śledzia), port podczerwieni (tak samo), kartę kontrolera IDE/FDD, PCI, dość prądożerną S3 Virge DX, kartę dźwiękową, kartę sieciową, HDD, CD-ROM i FDD :D
I płynnie odtwarza DIVXy pod DOS'em :)

A te radiatory przy tranzystorach rzeczywiście, grzeją się, po dłuższym przytrzymaniu palcem zaczynają parzyć...

I czy używanie DIMM'ów i SIMM'ów na raz jest bezpieczne? W podręczniku obsługi jest napisane, że się nie powinno ale i tak używam dwóch typów na raz. Czy może się coś stać?

SHQ

13-12-2006 18:52
Stać się nic nie stanie, sam tak miałem w swoim pierwszym PC (P166), działało 7 lat bez kłopotów. Jedyne co takie połączenie powoduje to spowolnienie - DIMMy zwalniają do poziomu SIMMów, czyli 60-70ns, chociaż mogą pracować kilkakrotnie szybciej. Wbrew pozorom różnica potrafi być zauważalna - sam się dziwiłem jak potrafi zasuwać P166 jak wywaliłem SIMMy i uzupełniłem SDRAMEM :P
13-12-2006 18:58
Akurat nie chodzi mi tu o szybkość, tylko o 64MB, żeby móc zainstalować na tym Windows XP :) Rekordem instalacja na 133-200MHz nie jest, bo udało się na 7MHz, ale "chcę to przeżyć sam" :)
Czyli się nic nie stanie :)
A ja myślałem, że może być przedostanie się 5V do 3,3V i spięcie itp... :)
A ten SDRAM i tak ma zaledwie 66MHz FSB :P
13-12-2006 19:03
Ten gościu chyba nie instalował Xp na 7 Mhz, tylko najpierw zainstalował Windowsa, a potem spowolnił procek do 7 Mhz i uruchomił XP:) Bo na 7 Mhz Win XP instalowałby się chyba z tydzień:D
13-12-2006 19:04
To "prawie" to samo ;) Prawie robi wielką różnicę :smilewinkgrin:

SHQ

13-12-2006 19:09
7MHz???? Jezu, toć to Amiga 500/600 :P Jak wogóle można tak zbić procka, P1 normalnie minimum 50MHzx1,5 (mnożnika x1 nie widziałem, chociaż może jest), czyli w najlepszym razie mamy 75(50)MHz, do 7 jeszcze troche :P Przeprogramowali oscylator, zmienili kwarc, jak to osiągnąć??
13-12-2006 19:34
http://www.winhistory.de/more/386/xpmini_eng.htm
Użyli płyty z Socketem 4, z prockiem Pentium 60 MHz - pierwszy Pentium, oraz z Socketem 3 i Pentium Overdrive - specjalnym Pentiumem pod Socket 3.
14-12-2006 14:23
Taaak ..... Praca na XP przy 7 mhz musi bć naprawdę komfortowa:lol:
14-12-2006 15:00
a ile czasu instalował ten system
a nikt jeszcze nie instalował win xp na procu 8086

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.