śmieszne (V 1.0)

Offtop pawel01 01-01-1970 61446 311
13-03-2007 14:47
a ja właże w inne kompy przez łamacz haseł bo każdy na sieci ma coś udostępnione i zahasłowane ale złamanie hasła trwało niecałe 2 godziny i jeszcze zależy jaki mia sie zasięg
13-03-2007 15:29
Atak typu Brutal Force?
13-03-2007 20:29
Właśnie, ma ktoś może algorytm generowania Brute-Force w Pascalu? Bo nie chce mi się do nowego klienta GG własnego autorstwa :D słowników tworzyć.
13-03-2007 21:19
To znaczy chcesz haszować hasła czy odkodowywać?

Btw., GG ma chyba najprostszy algorytm szyfrowania na świecie ;)
14-03-2007 15:26
ten program działal na zasadzie słownikowej
14-03-2007 16:04
Aha, czyli same lamki tam były, skoro korzystali z haseł które można znaleźć w słownikach ;)
14-03-2007 22:24
Słownik możesz sobie stworzyć jaki chcesz. Ja szukam algorytmu generującego kolejne kombinacje z zestawu znaków.
15-03-2007 14:43
wiecie co ?????
mam neta przez COM (RS232) przez program DCshare
15-03-2007 22:40
I fajnie :). Ja mam przez LPT. Tylko Windows Update świruje.
17-03-2007 19:14
wiecie z kąd ściągnąć jakiś program do podsłuchów na gg bo potrzebuję
powkużac 8990497
06-06-2008 23:45
Jak zrobić gnój w komputerze
Wskazówki MCbxa - eksperta w sprawie robienia gnoju w środku peceta.

Mój komp do sieci (routing, printserv itp.)
A miało być tak pięknie...
Kupiłęm po okazyjnej cenie Seimensa. Markowy PEntium 200. Nic dodawać, nic odejmować...
Uptime 2 miechy to norma. Po 3 latach wyłączyłem na dłużej - zdechł.
Właściwie nie zdechł sam komputer, zdechł zasilacz. Właściwie nie zdechł, tylko zaczął dymić. To dymienie nie przeszkadza mu w pracy i jako tako może i by się dało opchnąć go na Allegro jako działający ze skutkami ubocznymi, a i mógłby trochę u mnie pochodzić. Tyle, że w moim pokoju nie ma wentylacji z wyciągiem...
Następny komputerek był w małej obudowie Waldara. Zainstalowałem płytę Asus SP97-V, procesor i RAM z Siemensa, dysk do kieszeni, Win98. I do niedawna to by mi starczyło.
Niedawno rozkraczył się dysk systemowy. Stary, jeden z pierwszych, 3GB Quantum, użytkowany wpierw w lokalnym serwerze, potem w moim kompie. Pomyślałem, że może coś dodam.
Dodałem. Procesor Pentium 262MHz (nie wiem jak udało mi się to wycisnąć, miało być 233), 96MB RAMu i dysk systemowy 4GB. To jako tako uciągało XPka, a więc NTFS i serwer plików. Plików? Na 6GB dysku?
Zainstalowałem kartę rozdzielacza/sumatora IDE. Problem: 2 6GB dyski, które miałem zamiar włożyć nie chcą wejść do obudowy posiadającej jedną23:44 2008-06-0623:44 2008-06-06 wnękę 3.5 na dysk i jedną na flopa.
Rozwiązanie: Podwiesiłem dziady na 4 blaszkach z wywierconymi otworami. Użyłem 2 rozdzielaczy zasilania, dołożyłem RAMu do 128MB.
Do niedawna by mi to jeszcze starczyło, ale pomyslałem: Możeby na tym postawić BBSa?".
Zainwestowałem 4zł w procesor AMD K6-2 300MHz i zainstalowałem do płyty. Dysków podwieszanych bałem się wyciągać, więc wyjąłem Pentiuma targając go po całym kompie gdzieś do slotów SIMM, gdzie można było wyciągnąć bo na zewnątrz. Co ciekawe nie pozaginałem wielu nóżek, raptem 30-45. Włożyłem węższego K6 między dyski, potem przekręciłem i już w slocie. Cooler zapiąłem używając dwóćh penset. Umieszczałem go drogą Pentiuma.
Od pewnego Rosjanina otrzymałem mailem zdjecie kartki podającej podobno ustawienie zworek. Po dwóch godzinach gapienia się w bazgroty wiedziałem już, jak na pewno nie należy ustawiać zworek, co zdymi procesor a czego woli nie próbować. Kartka pozostawiała 2 możliwości, wybrałem tą na 66MHz. Przy tej na 100MHz rozjeżdżała się wbudowana grafika. Bezcennym narzędziem okazała się dentystyczna dłubarka do zębów, którą doskonale przestawia się głęboko ukryte zworki. Niestety jedna dłubarka wpadła mi między blachę montażową z kołkami a tylną ściankę dekoracyjną. Nie rusza się, nie chce wyjść - przyklepałem żeby nie wyszła w najmniej spodziewanym momencie i czegoś nie zwarła po czym zamknąłem skrzynkę z przodu. Test - DZIAŁA!
Okazało się, że a. mam jeszcze wolne miejsce z tyłu kompa na jednego śledzia, 2. Na płycie są wyprowadzenia USB. No więc 3. Chcę mieć USB na FRONCIE.
Zainstalowałem śledzia zawierającego USB i gameport. Tasiemkę gniazda joya pociągnąłem na przód, gdzie podłączyłem do zawczasu przygotowanych gniazd USB. W obudowie wywierciłem stosowne otwory i wkleiłem USB.
Teraz użyłem starego kabla od joya i 2 kabelków USB, by podłączyć tył do przodu.
Komputer przegrzał się na pierwszym biegu po 15 minutach.
Zlepienie taśm - MTBO (Measured Time Between Overheat) około godziny.
Poowijałem nie szczędząc drutu kable wokół siebie. Zakłócenia? Co? Jakie zakłócenia?
Spuściłem dysk w zatoczce 3.5" o kilka mm w dół. Całość poszła w dół.
Brak przegrzań.

Ostatnio z powodu upałów zauważyłem przegrzewanie drugiego dysku macierzy. Umieszczenie na sztorc wentylatora między dyskami załatwiło problem.
07-06-2008 09:06
Dał byś zdjęcie tej machiny...
Oczywiście, normalne, i otwarte :)



Tutaj kontynuacja tematu:
http://starepro.info/forum/viewthread.php?forum_id=5&thread_id=301

Ten wątek został zamknięty. Aby rozpocząć nową dyskusję, zaloguj się.